Degraded functionality related to Rosters and Tournaments
Incident Report for SportsEngine
Resolved
The roster and tournament related issues are fully resolved.
Posted Sep 20, 2015 - 15:35 CDT
Monitoring
The roster and tournament related issues have fully recovered. We continue to monitor the situation closely.
Posted Sep 20, 2015 - 09:52 CDT
Update
Scope: Certain Roster and Tournament related features continue to not work. In regards to rosters, extra custom player data such as height or weight may not be displaying and is not currently adjustable by admins. The display of tournament related data on Websites is not fully functional at this time.
Next Update: 60 minutes

The issue has been identified as a problem with our hosting providers database service. The issue is being actively worked on and we expect a full recovery soon.
Posted Sep 20, 2015 - 09:20 CDT
Identified
Scope: Certain Roster and Tournament related features are not working.
Next Update: 30 minutes
Posted Sep 20, 2015 - 05:53 CDT