Degraded Functionality: AAU Volleyball Registrations
Incident Report for SportsEngine
Resolved
AAU has updated their Number Lookup Service, Registration Lookup questions are now functioning again. This issue has been fully resolved.
Posted Nov 06, 2017 - 10:43 CST
Update
We're in contact with AAU Sports and are working to resolve the issue.
Posted Nov 03, 2017 - 19:31 CDT
Identified
Scope: Users are unable to complete AAU Volleyball registrations
Next Update: 30 minutes

The AAU Volleyball Membership Lookup Service is currently unavailable.
Posted Nov 03, 2017 - 18:38 CDT