Degraded Functionality: Kyck adult roster cards are failing to print
Incident Report for SportsEngine
Resolved
This issue is fully resolved. Kyck adult cards are now able to be printed.
Posted Aug 05, 2016 - 14:27 CDT
Identified
Scope: We have identified the issue with Kyck adult cards not printing. We expect to have this resolved within an hour.
Next Update: 30 minutes
Posted Aug 05, 2016 - 13:58 CDT
Investigating
Scope: Kyck adult roster cards are failing to print.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 05, 2016 - 13:43 CDT