Degraded Performance
Incident Report for SportsEngine
Resolved
We received no further issues and are marking this as resolved.
Posted Jan 02, 2014 - 07:15 CST
Monitoring
We experienced an increase in traffic around 4:00 CT. This caused a few minutes of downtime and degraded performance across the Sport Ngin platform. We have added additional server capacity and we believe the issue is resolved, but will continue to monitor.
Posted Jan 01, 2014 - 16:44 CST