Increased Response Time
Incident Report for SportsEngine
Resolved
All systems are operating normally.
Posted Sep 16, 2015 - 11:21 CDT
Monitoring
Response times are returning to normal. Platform operations is continuing to monitor the situation.
Posted Sep 16, 2015 - 11:15 CDT
Identified
Increased response time is being reported across the Sport Ngin Platform. The Platform Ops team is working to mitigate the issue.
Posted Sep 16, 2015 - 11:09 CDT