Degraded Functionality: Text messages are not being received
Incident Report for SportsEngine
Resolved
The text message issue has been resolved. Message processing is back to normal.
Posted 11 months ago. Jan 01, 2018 - 10:04 CST
Monitoring
The text message issue has been resolved. However, we will continue to monitor the situation.
Posted 11 months ago. Jan 01, 2018 - 09:02 CST
Investigating
Scope: Some users are currently not receiving text messages from Team Center.
Posted 11 months ago. Jan 01, 2018 - 02:42 CST