Service Interruption: Tourney
Incident Report for SportsEngine
Resolved
Tourney is now available and this issue is fully resolved.
Administrative Tourney functionality experienced a service interruption from 3:00 pm to 3:30 pm CT.
Posted Jun 28, 2016 - 15:39 CDT
Investigating
Scope: Administrative Tourney functionality is experiencing a service interruption.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jun 28, 2016 - 15:08 CDT