Service Interruption: SportsEngine Platform
Incident Report for SportsEngine
Resolved
This incident is fully resolved.
Posted 2 months ago. Jul 07, 2017 - 07:14 CDT
Monitoring
Scope: The majority of the SportsEngine platform including SiteBuilder, Registration and League experienced a service interruption for about 10 minutes starting at 5:42 am. This affected all Sites and Registrations. We have applied a fix and are monitoring the situation.

Next Update: 30 minutes
Posted 2 months ago. Jul 07, 2017 - 05:56 CDT