Websites and Resitration offline
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jul 31, 2015 - 06:40 CDT
Monitoring
Websites and Registration are back online. The engineering team is continuing to monitor the situation.
Posted Jul 31, 2015 - 06:02 CDT
Investigating
Scope: Site Builder Websites and Registration are currently offline. The Sport Ngin engineering team is investigating the issue.
Next Update: 30 minutes
Posted Jul 31, 2015 - 05:40 CDT