Service Interruption: Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Sep 28, 2015 - 17:54 CDT
Monitoring
Services have been restored. We are continuing to investigate.
Posted Sep 28, 2015 - 16:46 CDT
Investigating
Scope: Websites, Registration, API services affected
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 28, 2015 - 16:35 CDT