Service Interuption: USA Hockey Lookup Service
Incident Report for SportsEngine
Resolved
The USA Hockey Lookup service should now be available once again. Sorry for any inconvenience.
Posted Apr 30, 2016 - 11:44 CDT
Identified
We have identified the issue with the USA Hockey Lookup service and are actively working on resolving the issue.

Next Update: 30 Minutes
Posted Apr 30, 2016 - 11:13 CDT
Investigating
Scope: the USA Hockey Lookup is currently unavailable
Next Update: 30 minutes

We are currently investigating this issue.
Posted Apr 30, 2016 - 10:56 CDT