Degraded Performance: SMS Messaging
Incident Report for SportsEngine
Resolved
This issue has been resolved.
Posted 10 months ago. May 29, 2018 - 15:18 CDT
Update
SMS messages are being sent again. We are continuing to monitor the situation.
Posted 10 months ago. May 29, 2018 - 13:56 CDT
Monitoring
Scope: SMS messages are intermittently failing
Next Update: 30 minutes

Our SMS messaging provider is experiencing issues with outgoing SMS messages. Outgoing messages are intermittently failing to be sent. We are monitoring the situation.
Posted 10 months ago. May 29, 2018 - 13:19 CDT