Degraded Performance: Advanced Event Systems
Incident Report for SportsEngine
Resolved
This issue has been resolved. Response times have returned back to normal as of 2pm CST.
Posted 10 months ago. Jan 10, 2018 - 15:30 CST
Identified
We have identified the issue and are working to resolve it as quickly as possible.
Posted 10 months ago. Jan 10, 2018 - 14:08 CST
Investigating
Scope: advancedeventsystems.com is currently experiencing degraded performance. Increased load times and page timeouts for Registration related activities are being experienced.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 11 months ago. Jan 10, 2018 - 13:36 CST