Degraded Functionality: SportsEngine Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 16 days ago. Mar 05, 2019 - 11:36 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Mar 05, 2019 - 11:08 CST
Identified
Scope: SportsEngine Platform is experiencing increased error rates across the platform.
Next Update: 30 minutes

We have identified the issue and are working on a fix.
Posted 16 days ago. Mar 05, 2019 - 10:54 CST
This incident affected: SportsEngine Core Platform (Registration, Sitebuilder, PowerPay, Team, Tourney, League, Verify, Mobile, API, Members, Sportsengine.com, HQ, MySE).