Degraded performance: SportsEngine Core Platform
Incident Report for SportsEngine
Resolved
The incident has been resolved.
Posted Aug 05, 2018 - 12:33 CDT
Monitoring
The system performance has stabilized. We will continue to monitor the platform and provide updates as needed.
Posted Aug 05, 2018 - 12:29 CDT
Investigating
We are currently investigating performance issues on the SportsEngine core platform.
Posted Aug 05, 2018 - 12:24 CDT
This incident affected: SportsEngine HQ (Website - front end CMS (Sitebuilder), Season Management - rostering, scheduling, location management, scoring, and stats).