Service Interruption: SportsEngine Core Platform
Incident Report for SportsEngine
Resolved
The issue was completely resolved at 1:50pm CT.
Posted Aug 28, 2018 - 14:20 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 28, 2018 - 13:54 CDT
Monitoring
We have restored service to the SportsEngine Core Platform and are continuing to monitor the situation.
Posted Aug 28, 2018 - 13:52 CDT
Investigating
Scope: The SportsEngine Core Platform experiencing a service interruption.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 28, 2018 - 13:46 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.