Degraded Performance: SportsEngine Core Platform
Incident Report for SportsEngine
Resolved
The issue has been resolved.
Posted 7 months ago. May 02, 2018 - 12:12 CDT
Monitoring
We have identified an issue with our application server load balancing and applied an immediate fix. We are working to further understand the issue and monitoring performance.
Posted 7 months ago. May 02, 2018 - 10:51 CDT
Investigating
Scope: We have reports of some pages and requests taking much longer than expected.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 7 months ago. May 02, 2018 - 10:39 CDT