BTS Scoreboards are not working
Incident Report for SportsEngine
Resolved
This issue has been resolved. Thanks for your patience!
Posted Oct 05, 2016 - 15:42 CDT
Update
This issue affects Beyond the Scores scoreboards only. The fix has been verified in our staging environment, we are currently in the process of rolling it out to our production servers.
Posted Oct 05, 2016 - 14:01 CDT
Identified
The issue has been identified, and we are in the process of deploying a fix.
Posted Oct 05, 2016 - 12:38 CDT