Degraded Functionality: Text messages are not being received
Incident Report for SportsEngine
Resolved
The text message delivery issue has been resolved.
Posted 12 days ago. Jan 09, 2017 - 15:19 CST
Monitoring
The text message delivery issue should now be resolved. We are continuing to monitor the situation.

Next Update: 1 hour
Posted 12 days ago. Jan 09, 2017 - 14:16 CST
Update
We are working with our provider to resolve the text message delivery issue.
Posted 12 days ago. Jan 09, 2017 - 14:02 CST
Investigating
Scope: Many users are currently not receiving text messages from the Team Center.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 12 days ago. Jan 09, 2017 - 13:08 CST