Degraded Functionality: USSA Membership Validation
Incident Report for SportsEngine
Resolved
The validation issue has been identified and has been found to not be an issue with Registration nor USSA Membership Validation as a whole. The known individual registration session experiencing the validation issue will be disabled while a fix is implemented.
Posted Sep 28, 2016 - 21:41 CDT
Investigating
Scope: Some customers have reported being unable to proceed past USSA Membership Validation in some registration sessions.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 28, 2016 - 20:41 CDT