Degraded Performance: SportsEngine Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 23 days ago. Feb 25, 2019 - 16:47 CST
Monitoring
We have implemented a fix and are continuing to monitor the situation.
Posted 24 days ago. Feb 25, 2019 - 13:00 CST
Update
We are continuing to work on a fix for the issue.
Posted 24 days ago. Feb 25, 2019 - 11:56 CST
Identified
We have identified the issue and are working on implementing a fix.

Next Update: 30 minutes
Posted 24 days ago. Feb 25, 2019 - 11:13 CST
Investigating
Scope: The SportsEngine Platform is experiencing slower than normal response times and errors loading pages.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 24 days ago. Feb 25, 2019 - 10:57 CST
This incident affected: SportsEngine Core Platform (Registration, Sitebuilder, PowerPay, Team, Tourney, League, Verify, Mobile, API, Members, Sportsengine.com, HQ, MySE).