Partial Outage
Incident Report for SportsEngine
Resolved
The issue has been resolved.
Posted Aug 25, 2013 - 16:05 CDT
Monitoring
We are monitoring a situation that caused a partial outage on the Sport Ngin platform due to degraded performance on one of our database servers. The Sport Ngin platform is currently up but the issue is not fully resolved. Users may see degraded performance.
Posted Aug 25, 2013 - 15:43 CDT