Degraded Performance: Tourney
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Apr 08, 2016 - 16:35 CDT
Monitoring
We have resolved the login issues with Sitebuilder, Team Managment and Tourney Management and are continuing to monitor the situation.
Posted Apr 08, 2016 - 15:32 CDT
Update
We are seeing login issues for some users on Site Builder, Team Management, and Tourney Management and are Investigating the cause.

Next Update: 30 Minutes
Posted Apr 08, 2016 - 14:58 CDT
Investigating
Investigating - We are still seeing some issues with the Tournament Management page and are continuing to look into it.
Posted Apr 08, 2016 - 14:40 CDT
Monitoring
The Tourney Management page is currently stable, but we are continuing to monitor the situation.

Next Update: 1 hour
Posted Apr 08, 2016 - 13:49 CDT
Investigating
Scope: Tourney Management page
Next Update: 30 minutes

We are currently investigating an issue with the Tourney Management page. The issue does not affect tourney micro sites or tournaments themselves, just the Tourney management pages.
Posted Apr 08, 2016 - 13:25 CDT