Kyck Play Service Interuption
Incident Report for SportsEngine
Resolved
We're ready to give the all clear. Performance of Kyck Play has been operating normally over the last 30 minutes.
Posted Sep 11, 2016 - 14:25 CDT
Monitoring
We have identified the problem and have restored service. Kyck Play has started operating normally. We will continue to monitor the situation and will give an all clear once we're confident things have stabilized.
Posted Sep 11, 2016 - 13:44 CDT
Investigating
Scope: Kyck Play is currently expriencing a service interuption
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 11, 2016 - 13:34 CDT