Degraded Performance and Functionality
Incident Report for SportsEngine
Resolved
This incident has been fully resolved. Sport Ngin Platform performance has returned to normal.
Posted Dec 03, 2015 - 11:49 CST
Monitoring
We have more fully mitigated this issue and the platform has stabilized. The Sport Ngin API and the Sport Ngin mobile app are now working like normal. We are still seeing a small amount of degraded performance on the Sport Ngin platform with occasional web pages loading slowly. We will continue to monitor this issue and work to resolve the performance issues fully.
Next Update: Thursday
Posted Dec 02, 2015 - 22:35 CST
Update
Scope: We have partially mitigated the issue. The miscellaneous failures on the Sport Ngin platform has been resolved. Slowness and degraded performance continues across the platform. The Sport Ngin API and the Sport Ngin mobile app are experiencing intermittent service interruptions.

We continue to investigate this issue.
Posted Dec 02, 2015 - 20:47 CST
Update
Scope: We are continuing to experience intermittent network issues causing miscellaneous failures and slowness. The majority of the Sport Ngin platform continues to operate in a degraded manner.

We continue to investigate this issue.
Posted Dec 02, 2015 - 19:57 CST
Update
Scope: There are intermittent network issues causing miscellaneous failures and slowness. The majority of the Sport Ngin platform continues to operate in a degraded manner.
Next Update: 30 minutes

We are continuing to investigate this issue.
Posted Dec 02, 2015 - 18:53 CST
Update
Scope: Continuing to experience degraded performance and functionality on the Sport Ngin Platform.
Next Update: 30 minutes

We are currently investigating this issue and will update when we know more.
Posted Dec 02, 2015 - 17:45 CST
Investigating
Scope: The Sport Ngin Platform is experiencing degraded performance and degraded functionality.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Dec 02, 2015 - 17:09 CST