Degraded Functionality: AAU Membership Lookups in SportsEngine Registrations
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 14, 2018 - 20:02 CST
Update
We are continuing to investigate the issue.

Next Update: 1 hour
Posted about 1 month ago. Nov 14, 2018 - 19:51 CST
Investigating
Scope: AAU Membership lookups in registrations are currently not functioning.
Next Update: 30 minutes

We are currently investigating this issue.
Posted about 1 month ago. Nov 14, 2018 - 19:17 CST
This incident affected: SportsEngine Core Platform (Registration).