Degraded Functionality: Registration based Roster Player imports are not working as expected for a small number of customers
Incident Report for SportsEngine
Resolved
This issue has been fully resolved.
Posted May 25, 2016 - 10:39 CDT
Monitoring
We have rolled out a change to help mitigate the issue, and we will continue to monitor the issue going forward.
Posted May 20, 2016 - 18:12 CDT
Investigating
Scope: Some customers are experiencing issues with importing Roster Players from Registrations.
Next Update: 30 minutes

We are currently investigating this issue.
Posted May 20, 2016 - 17:37 CDT