LeagueAthletics outage
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 25, 2018 - 16:10 CDT
Monitoring
We found the issue and applied a fix - so far so good! We'll continue to monitor things, but looking promising.
Posted about 2 months ago. Sep 25, 2018 - 15:43 CDT
Investigating
There appears to be an issue with database connectivity, we are investigating.
Posted about 2 months ago. Sep 25, 2018 - 15:15 CDT
This incident affected: League Athletics.