Degraded Functionality: US Lacrosse verification numbers are not working with Registration.
Incident Report for SportsEngine
Resolved
The remote API issue has been resolved. All US Lacrosse registrations are functioning normally.
Posted Aug 01, 2016 - 15:32 CDT
Identified
Registrations that require a US Lacrosse verification number are not working. The US Lacrosse system is currently unavailable. Once we are able to confirm that the US Lacrosse system is functional we will update this incident.
Posted Jul 31, 2016 - 15:59 CDT
Investigating
Scope: US Lacrosse verification numbers are not working with Registration. All registrations that require US Lacrosse verification numbers are currently not working.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jul 31, 2016 - 15:26 CDT