Degraded Functionality: Tourney
Incident Report for SportsEngine
Resolved
The app store has received the update. This incident is resolved.
Posted Apr 15, 2016 - 09:25 CDT
Monitoring
Standings are not showing on iOS mobile apps for some customers. The fix has been released and we are working with relevant app stores to expedite distribution.
Posted Apr 09, 2016 - 19:04 CDT
Identified
Standings are not showing on iOS mobile apps for some customers. The issue is being actively worked on.
Posted Apr 09, 2016 - 13:20 CDT
Investigating
Scope: Standings are not showing on iOS mobile apps for some customers.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Apr 09, 2016 - 12:34 CDT