Degraded Functionality: Some Customers are unable to add roster players to league team pages
Incident Report for SportsEngine
Resolved
The issue has been fully resolved.
Posted Apr 20, 2016 - 11:56 CDT
Update
We are continuing to investigate the issue.
Next update: 30 minutes
Posted Apr 20, 2016 - 11:23 CDT
Investigating
Scope: A small set of customers are experiencing an issue trying to add roster players to league team pages with specific browsers
Next Update: 30 minutes

We are currently investigating this issue.
Posted Apr 20, 2016 - 10:47 CDT