Platform Service Degradation
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Sep 24, 2015 - 08:50 CDT
Update
The Sport Ngin platform has remained stable. We are remaining in a monitoring state pending incident resolution from the AWS team.
Posted Sep 23, 2015 - 14:02 CDT
Monitoring
Full tournament and roster player functionality have been restored. Our engineering team is continuing to closely monitor the situation.
Posted Sep 23, 2015 - 11:51 CDT
Update
Overall platform performance has been stabilized and we are continuing to monitor the situation with AWS. Additional work is currently being done to restore full tournament and roster player functionality while protecting our platform from future AWS issues. These updates are being tested in our staging environment and will be released shortly.
Posted Sep 23, 2015 - 11:40 CDT
Identified
Websites and Registration may see increased response time and occasional timeouts as our engineering team works with our providers to mitigate the effects of upstream issues. Some tournament and league features continue to suffer a partial outages during this time.
Posted Sep 23, 2015 - 10:40 CDT
Monitoring
Websites, Registration and API were completely down from 8:23 till 8:36 AM CDT. Some tournament and league features continued to suffer a partial outage until 9:25 AM CDT.

The issue is resolved and everything is operating normally. We will continue to monitor situation and provide an all clear in a few hours.
Posted Sep 23, 2015 - 09:44 CDT