Degraded Functionality: SMS messaging
Incident Report for SportsEngine
Resolved
As of February 19th SMS messages started being delivered properly. This incident has been resolved.
Posted 27 days ago. Feb 22, 2019 - 08:53 CST
Identified
Scope: Some SMS messages are currently not being delivered.

We have identified the issue and notified our SMS provider. They are working on a solution. We will provide updates as information is available.
Posted about 1 month ago. Feb 14, 2019 - 08:38 CST