Degraded Functionality: Registration is not working in some scenarios.
Incident Report for SportsEngine
Resolved
This issue is fully resolved. Registrations are now functioning correctly. This issue was introduced at 3:56 pm CT and resolved at 7:02 pm CT.
Posted Sep 06, 2016 - 19:05 CDT
Identified
Scope: Some Registrations are not able to be completed. People see a message saying "Please scroll down and fix the answer(s) highlighted in yellow", but then there is no answer highlighted in yellow and there is no way to finish the registration. We believe we have identified the issue and expect to resolve it soon.
Next Update: 30 minutes or less.
Posted Sep 06, 2016 - 18:44 CDT
Investigating
Scope: Registration across the SportsEngine platform is not working.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 06, 2016 - 18:26 CDT