Widespread Internet Instability
Incident Report for SportsEngine
Resolved
Internet stability has been restored and remaining access issues should be resolved. The Sports Engine platform continues to operate normally.
Posted Oct 22, 2016 - 14:26 CDT
Monitoring
Internet service providers are restoring normal functionality and working remaining issues. The Sports Engine platform is operating normally. We will continue to monitor the situation.
Posted Oct 21, 2016 - 15:59 CDT
Update
Several internet service providers are continuing to report large scale outages causing degraded performance on parts of the Sports Engine platform. Rally Me, some Beyond The Scores and some Kyck applications are currently known to be impacted. We are continuing to monitor the situation and assess opportunities to mitigate the issues.
Posted Oct 21, 2016 - 15:28 CDT
Update
Several internet service providers are continuing to report large scale outages causing degraded performance on parts of the Sports Engine platform. Rally Me and some Kyck applications are currently known to be impacted. We are continuing to monitor the situation.
Posted Oct 21, 2016 - 14:23 CDT
Identified
Several internet service providers are reporting large scale outages which may affect your SportsEngine experience. Our engineering team is monitoring the situation closely and mitigating the impact as best we can.
Posted Oct 21, 2016 - 12:35 CDT