Degraded Performance: Increased Response Times
Incident Report for SportsEngine
Resolved
Response times have returned to normal.
Posted Sep 29, 2015 - 14:02 CDT
Investigating
Scope: Increased response times are being seen on the platform. We are investigating the issue.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 29, 2015 - 13:43 CDT