Degraded Performance: Delayed e-mails.
Incident Report for SportsEngine
Resolved
This issue is fully resolved.
Posted Apr 25, 2016 - 22:09 CDT
Monitoring
We have resolved the issue and e-mail messages from Site Builder and Registration are sending normally again. We will continue to monitor situation.
Posted Apr 25, 2016 - 21:07 CDT
Investigating
Scope: E-mail messages from site builder and registration are delayed.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Apr 25, 2016 - 20:59 CDT