Degraded Performance: Some delayed game stats updates
Incident Report for SportsEngine
Resolved
The issue has been resolved.
Posted 11 months ago. Jan 02, 2017 - 17:37 CST
Update
Game stats and standing updates are still updating slower than normal.

We are working to resolve the issue.

Next Update: 30 Minutes
Posted 11 months ago. Jan 02, 2017 - 16:11 CST
Update
Game stats and standing updates are still updating slower than normal.

We are working to resolve the issue.

Next Update: 30 Minutes
Posted 11 months ago. Jan 02, 2017 - 15:35 CST
Identified
Scope: The SportsEngine platform is experiencing a performance degradation in processing game updates which may cause a delay in updates to stats and standings displays.

Next Update: 30 minutes

We are currently investigating this issue.
Posted 11 months ago. Jan 02, 2017 - 15:07 CST