Degraded Functionality: Tourney and League
Incident Report for SportsEngine
Resolved
This issue was resolved at 5:18am CST.
Posted 6 months ago. Jan 09, 2018 - 05:56 CST
Monitoring
The issue has been resolved. We are continuing to monitor the situation.
Posted 6 months ago. Jan 09, 2018 - 05:30 CST
Investigating
Scope: Creating and updating Tourney and League statistics is currently unavailable
Next Update: 30 minutes

We are currently investigating this issue.
Posted 6 months ago. Jan 09, 2018 - 05:19 CST