AES - Tournament Director Outage
Incident Report for SportsEngine
Resolved
This issue has been resolved.
Posted May 17, 2017 - 18:48 CDT
Monitoring
The issue should now be resolved, we're continue the situation.
Posted May 17, 2017 - 17:38 CDT
Investigating
Next Update: 30 minutes
We're still investigating this issue we'll update when we know more
Posted May 17, 2017 - 17:20 CDT
Identified
Next Update: 15 minutes
AES Tournament Director is currently Unavailable. We've identified the issue and working to bring it back up.
Posted May 17, 2017 - 16:50 CDT