Degraded Functionality: AAU Membership Lookup Failing
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 8:50 PM CT. All AAU Lookups are functioning normally.
Posted 7 months ago. Apr 12, 2018 - 21:16 CDT
Monitoring
After working with AAU Sports, we believe this issue has been resolved. AAU Lookups are working as normal. We will monitor the situation and give an all clear soon.
Posted 7 months ago. Apr 12, 2018 - 21:01 CDT
Identified
We have identified the issue as an unscheduled change in the AAU Lookup API. We are actively working with AAU Sports to resolve the issue, and will update as soon as we know more.
Posted 7 months ago. Apr 12, 2018 - 20:45 CDT
Investigating
Scope: AAU Membership Lookup questions are returning "We could not find a AAU record with that information. Please check your entry and try again." for valid AAU Membership numbers
Next Update: 30 minutes

We are currently investigating this issue.
Posted 7 months ago. Apr 12, 2018 - 20:21 CDT