Degraded Functionality: Users are Unable to look up USA Hockey Numbers
Incident Report for SportsEngine
Resolved
This issue was fully resolved at 10:15 AM CT
Posted Jun 27, 2017 - 13:59 CDT
Monitoring
This issue has been resolved, we will continue to monitor the issue, but all USA Hockey Number Lookups are working as expected. We're sorry for the inconvenience.
Posted Jun 27, 2017 - 11:29 CDT
Update
Next Update: 90 minutes

We are still actively working to restore the functionality.
Posted Jun 27, 2017 - 10:44 CDT
Identified
Scope: Registrations that require USA Hockey Lookup Numbers are currently unable to complete.
Next Update: 30 minutes

We have identified the issue and are working to restore the functionality.
Posted Jun 27, 2017 - 10:19 CDT