Degraded Functionality: SiteBuilder and Registration
Incident Report for SportsEngine
Resolved
This issue is fully resolved. All financial administration pages and reports are available.
Posted Aug 11, 2016 - 14:17 CDT
Identified
Scope: Some financial administration pages and reports may be broken.
Next Update: 30 minutes
Posted Aug 11, 2016 - 14:13 CDT
Update
Scope: Some financial administration pages and reports may be broken.
Next Update: 30 minutes
Posted Aug 11, 2016 - 13:58 CDT
Investigating
Scope: Some registration reports may be broken.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 11, 2016 - 13:28 CDT