Degraded Performance: SportsEngine platform experiencing delay in updates to stats and standings displays
Incident Report for SportsEngine
Resolved
The issue with processing game stats and standings displays has been resolved.
Posted Feb 11, 2017 - 13:08 CST
Update
The delay in processing game stats and standings displays is affecting a single customer.

Next Update: 30 minutes

We are continuing to investigate this issue.
Posted Feb 11, 2017 - 11:58 CST
Investigating
Scope: The SportsEngine platform is experiencing a performance degradation in processing game updates which may cause a delay in updates to stats and standings displays.

Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 11, 2017 - 11:24 CST