500 Errors on Websites
Incident Report for SportsEngine
Resolved
This is fully resolved.
Posted Jan 28, 2014 - 16:22 CST
Identified
We are experiencing an elevated rate of 500 errors on our Websites. We have identified the problem and are rolling a fix out in the next 15 minutes. It appears to be affecting a subset of users who are logged in. The majority of users browsing Sport Ngin websites should be unaffected.
Posted Jan 28, 2014 - 15:46 CST