Degraded Functionality: Payment Failures for US Credit Cards
Incident Report for SportsEngine
Resolved
We have not seen any further failures over the past 36 hours and is now resolved.
Posted 2 months ago. Jul 09, 2018 - 08:55 CDT
Monitoring
A change has been made to correct the underlying communications disruption with our merchant gateway - we will continue to monitor the issue, but at this point believe it to be resolved.
Posted 2 months ago. Jul 07, 2018 - 15:26 CDT
Identified
Scope: Payments via US Credit Cards are failing for LeagueToolbox registrations
Next Update: 4 hours

We have identified an issue with LeagueToolbox's US Credit Card processor and are working with them to come to a resolution
Posted 2 months ago. Jul 07, 2018 - 07:12 CDT
This incident affected: League Toolbox.