Websites, Registration, and API brief outage
Incident Report for SportsEngine
Resolved
Scope: Site Builder Websites and Registrations were down from 3:59 pm CT to 4:04 pm CT.

All Websites and Registrations have been working smoothly since then. We will continue to monitor the situation, but at this time consider the issue to be resolved.
Posted Apr 10, 2015 - 16:53 CDT
Investigating
Scope: All Site Builder websites and Registration experienced a brief outage starting at 4:01 pm CT and lasting for 2 to 3 minutes. All websites are back up.
Next Update: 30 minutes

The Operations team is currently investigating this issue.
Posted Apr 10, 2015 - 16:15 CDT