Degraded Performance: Some delayed game stats updates
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 30, 2016 - 20:38 CST
Monitoring
The performance degradation has been resolved. Game stats and standings should now be updating normally.
Posted 9 months ago. Dec 30, 2016 - 12:52 CST
Identified
We have identified the cause of the performance issues and are working to resolve the issue.
Posted 9 months ago. Dec 30, 2016 - 11:35 CST
Investigating
Scope: The SportsEngine platform is experiencing a performance degradation in processing game updates which may cause a delay in updates to stats and standings displays.

Next Update: 30 minutes

We are currently investigating this issue.
Posted 9 months ago. Dec 30, 2016 - 11:00 CST