Sport Ngin websites are down.
Incident Report for SportsEngine
Resolved
Websites and Registration were down for 18 minutes, from 2:46 pm CT to 3:04 pm CT. We deployed a fix to mitigate the issue and we are confident that this problem is fully resolved and will not happen again. We apologize for the inconvenience.
Posted Jul 15, 2014 - 16:03 CDT
Monitoring
All websites on the Sport Ngin platform are back up. Registration is available as well. We are actively monitoring the situation and will provide further details.
Posted Jul 15, 2014 - 15:11 CDT
Investigating
All websites on the Sport Ngin Platform are down. Registration is unavailable as well. We are actively investigating this issue and will provide an update soon.
Posted Jul 15, 2014 - 14:55 CDT