Registration Checkout
Incident Report for SportsEngine
Resolved
From 8:15 am CT to 9:15 am CT one of our primary credit card gateway providers was experiencing problems, which caused the majority of our credit card transactions to take a long time and eventually fail to go through. This issue has been resolved.
Posted Feb 26, 2014 - 10:14 CST
Investigating
We are experiencing issues on our Registration checkout page that may cause the checkout form submission to hang for a long time.
Posted Feb 26, 2014 - 09:18 CST